PowWeb Forums - The Perfect Community for the Perfect Host  

Register now to interact with over 11,000 members! Registered users have Posting Privileges, free access to Private Messaging, Email Notifications and more.

Go Back   PowWeb Community Forums > The PowWeb Platform > General Issues / Questions
User Name
Password
Register FAQ Members List Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools
Old 11-5-03, 09:47 PM   #1
UselessRob
Guest
 
Posts: n/a
Website down again! (www04)

Hi

5 minutes ago when I went to my site it was fine. Now when I go to it I get this:

www04.powweb.com
66.152.98.14

On a plain white page. Nothing else.

What's the deal this time?

My site is: http://www.UselessCreations.com

Thanks!

Rob.
 
Old 11-5-03, 09:48 PM   #2
w3neo
Guest
 
Posts: n/a
www07.powweb.com also...

ftp02 was down and then was restored only to take down the entire site...

w3
 
Old 11-5-03, 09:49 PM   #3
jimnyc
Guest
 
Posts: n/a
Re: Website down again! (www04)

Quote:
Originally posted by UselessRob
Hi

5 minutes ago when I went to my site it was fine. Now when I go to it I get this:

www04.powweb.com
66.152.98.14

On a plain white page. Nothing else.

What's the deal this time?

My site is: http://www.UselessCreations.com

Thanks!

Rob.
Same page for me too, and I haven't even come close to the limits. Few posts on my board and that was all.
 
Old 11-5-03, 09:50 PM   #4
divinediva
Guest
 
Posts: n/a
www08.powweb.com
66.152.98.18

Same here!
 
Old 11-5-03, 09:51 PM   #5
SteveC
Guest
 
Posts: n/a
Same error here. I'm on ftp02 and www01

I checked my FTP and all my files are there, but I get a 404 anyway.
 
Old 11-5-03, 09:51 PM   #6
fleck
 
Join Date: Jan 2002
Location: New York
Posts: 51
Reputation: 5
same here i get:

www07.powweb.com
66.152.98.17
fleck is offline  
Old 11-5-03, 09:52 PM   #7
A5Brooklyn
Guest
 
Posts: n/a
same here
 
Old 11-5-03, 09:52 PM   #8
Darkknight550
Guest
 
Posts: n/a
Same with me and I'm on 03.
 
Old 11-5-03, 09:53 PM   #9
FragBert
Guest
 
Posts: n/a
www08.powweb.com

It seems that this server is having trouble as everyones sites are resolving to the same document.
 
Old 11-5-03, 09:53 PM   #10
w3neo
Guest
 
Posts: n/a
I just saw a note about www03 in the thread about the ftp being down so we are talking about several servers I guess (the www0# does indicate a server doesnt it?)

Someone needs to ring the bell that wakes up the monkey that flips the switch

w3
 
Old 11-5-03, 09:54 PM   #11
imnet
 
Join Date: Feb 2003
Location: Congo Basin
Posts: 83
Reputation: 19
mine too...

how am I to waste my time idly discussing the detrimental effects of media on children and society and the ramifications of daily propaganda found in advertising without my message board? woe is me... oh woe is me...
imnet is offline  
Old 11-5-03, 09:54 PM   #12
divinediva
Guest
 
Posts: n/a
I sent a request - but, they have been known not to look at e-mail requests regularly.
 
Old 11-5-03, 09:55 PM   #13
lueking
Guest
 
Posts: n/a
Big Problem

Ok, why is my site saying this

www03.powweb.com
66.152.98.13

Thats all it says! I have uploaded everything, my ftp thing says that everything is there, but the site doesnt work...any ideas? HELP!
 
Old 11-5-03, 09:55 PM   #14
tomservo552
Guest
 
Posts: n/a
www01 as well, egh not to ***** but this doesnt seem like 99% uptime...
 
Old 11-5-03, 09:55 PM   #15
imnet
 
Join Date: Feb 2003
Location: Congo Basin
Posts: 83
Reputation: 19
Talking

Quote:
Originally posted by FragBert
wow powweb is really not looking to good tonight
it happens.
imnet is offline  
Old 11-5-03, 09:56 PM   #16
Mantis202
Guest
 
Posts: n/a
Looks like all the sites are down, mine is saying something similar, anyone know when they will be back up?
 
Old 11-5-03, 09:56 PM   #17
divinediva
Guest
 
Posts: n/a
Ever notice how the powweb site never goes down?
 
Old 11-5-03, 09:57 PM   #18
Junior
Guest
 
Posts: n/a
Mine says:

www04.powweb.com
66.152.98.14

It looks like something went wrong with powweb.
 
Old 11-5-03, 09:57 PM   #19
UselessRob
Guest
 
Posts: n/a
Yeah all my files are still there aswell, so it must be something else.

I think there were 2 big downtimes for me (and everyone else) in October caused by "unscheduled maintenance". I guess this is the first for November, so we still have another to look forward to to keep up the quota of 2 per month.

I emailed support. But last time they responded way after it was fixed and told me there was no problem at all. Well, duh.

At least I'm not alone in my pain. But we get what we pay for apparently.

Rob.
 
Old 11-5-03, 09:57 PM   #20
Ogre
 
Join Date: Sep 2002
Location: Rhode Island
Posts: 82
Reputation: 5
Sites Down!!!

I've got 4 sites on www03 and www09 and they are all down! Someone please get things back to normal. Making major changes to a clients site and this is not the time for this...
Ogre is offline  
Old 11-5-03, 09:57 PM   #21
imnet
 
Join Date: Feb 2003
Location: Congo Basin
Posts: 83
Reputation: 19
Quote:
Originally posted by divinediva
Ever notice how the powweb site never goes down?
I know! I wanna be on that server.
imnet is offline  
Old 11-5-03, 09:58 PM   #22
Darkknight550
Guest
 
Posts: n/a
It stays up so we can ***** hehe.

Another note there one site I know is hosted on powerweb that is not down.
 
Old 11-5-03, 09:59 PM   #23
divinediva
Guest
 
Posts: n/a
Quote:
Originally posted by UselessRob

I emailed support. But last time they responded way after it was fixed and told me there was no problem at all. Well, duh.

Rob.
Same thing happens with the SQL servers...EVERY week it goes down and the same response!
 
Old 11-5-03, 09:59 PM   #24
Gaim Mastr
Guest
 
Posts: n/a
Quote:
Originally posted by Junior
Mine says:

www04.powweb.com
66.152.98.14

It looks like something went wrong with powweb.
There's a shocker.
 
Old 11-5-03, 09:59 PM   #25
w3neo
Guest
 
Posts: n/a
Quote:
Originally posted by FragBert
wow powweb is really not looking to good tonight
LMBO, I had an uptime gaurantee for my customers on one of my sites here based on powweb's own claims. I had to remove it though because just in the time I am on I see too many outages and this doesnt reflect what goes on when I am not on. Sure would like to see some real logs from the servers as to how much they actually work.

I will leave my uptime garauntee off until I get moved to a new server, hopefully I will be able to get a dedicated server that will handle all of my sites soon....

w3
 
Old 11-5-03, 10:00 PM   #26
bdoc
 
bdoc's Avatar
 
Join Date: Dec 2002
Location: Perhaps
Posts: 1,222
Reputation: 5
Quote:
www04.powweb.com
66.152.98.14
Down......

OPS is acting goofy too.....
__________________
<?php echo "this is PHP in a signature"; ?>
bdoc is offline  
Old 11-5-03, 10:00 PM   #27
lueking
Guest
 
Posts: n/a
What problem are you getting?

Whats the problem, Im having a problem with my site where all it shows is

www03.powweb.com
66.152.98.13

in big capital letters, and bolded, is thats whats wrong with yours?
 
Old 11-5-03, 10:00 PM   #28
lego1990
Teaching Myself PHP
 
lego1990's Avatar
 
Join Date: Apr 2003
Location: Wisconsin
Posts: 148
Reputation: 5
Same Here
Quote:
www05.powweb.com
66.152.98.15
__________________
-A Former TechTV Fan, before it became G4TechTV
lego1990 is offline  
Old 11-5-03, 10:00 PM   #29
divinediva
Guest
 
Posts: n/a
I'm with you on the move. Trying to talk to two other hosts this week. Pain in the A$$!
 
Old 11-5-03, 10:01 PM   #30
bdoc
 
bdoc's Avatar
 
Join Date: Dec 2002
Location: Perhaps
Posts: 1,222
Reputation: 5
Re: What problem are you getting?

Quote:
Originally posted by lueking
in big capital letters, and bolded, is thats whats wrong with yours?
Yepper.
__________________
<?php echo "this is PHP in a signature"; ?>
bdoc is offline  
Old 11-5-03, 10:01 PM   #31
b_heyer
 
Join Date: Jan 2003
Posts: 49
Reputation: 5
www03.powweb.com
66.152.98.13

On two sites...

b_heyer is offline  
Old 11-5-03, 10:01 PM   #32
tbonekkt
 
Join Date: Dec 2002
Location: TX
Posts: 12,382
Reputation: 248
This exact thing happened about a month ago, except with the astronomical servers. Seems that there was an InterNap issue causing the outage. That might be what's happening here...
tbonekkt is offline  
Old 11-5-03, 10:01 PM   #33
jschleifer
 
Join Date: Sep 2003
Location: new zealand
Posts: 41
Reputation: 5
now it's a 500 Internal Server Error.

whee!
__________________
---------------
Jason Schleifer
animation lead - weta digital
Production Log - http://jonhandhisdog.com
jschleifer is offline  
Old 11-5-03, 10:02 PM   #34
Soul-Haven
Collective Soul ROCKS!
 
Join Date: Mar 2002
Location: AL
Posts: 188
Reputation: 5
As of 9:01pm CST, November 5, 2003:

www03.powweb.com down but says it is up
OPS acting very strange
__________________
Eric
Soul-Haven is offline  
Old 11-5-03, 10:02 PM   #35
Croc Hunter
Mod.. with bite..
 
Croc Hunter's Avatar
 
Join Date: Sep 2002
Location: Australia
Posts: 7,306
Reputation: 449
C'mon powweb I got work to do guys
__________________
Croc Hunter MSC :
Croc Hunter is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:30 AM.


Contents ©PowWeb, Inc. ~ vBulletin, Copyright 2000-2007 Jelsoft Enterprises Limited.