PowWeb Forums - The Perfect Community for the Perfect Host  

Register now to interact with over 11,000 members! Registered users have Posting Privileges, free access to Private Messaging, Email Notifications and more.

Go Back   PowWeb Community Forums > The PowWeb Platform > Email
User Name
Password
Register FAQ Members List Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools
Old 7-6-04, 09:12 AM   #1
mattmatic
Guest
 
Posts: n/a
Email being bounced

Hi!
We've been having problems all day receiving emails. I've been trying to find out what's going wrong, so sent some test emails from a Hotmail account. Some messages got through (we have six accounts set up), but others are being bounced with the message:
...can't
create user output file. Command output: Clam exit status: 0 procmail:
Quota exceeded while writing "/var/mail/xxxxxxxx"

(BTW, real account removed)

Yet, I've checked all the accounts, emptied them, checked the INBOX.trash etc, and checked our file usage (which stands at 9.8Mb). One account bounced the message even though it had a single message of 2.4k in!

Is this a mail server problem, or have I done something wrong?? (we are on mail04)

Thanks!!
Matt
 
Old 7-6-04, 09:27 AM   #2
mattmatic
Guest
 
Posts: n/a
If you are having trouble emailing me... please use mattmatic@hotmail.com
Thanks!
Matt
 
Old 7-6-04, 09:31 AM   #3
in1solutionssys
Guest
 
Posts: n/a
Quota exceeded while writing "/var/mail ... error

<myuseraccount>@mail04.powweb.com> (expanded from <myaccount@in1solutions.com>): can't
create user output file. Command output: Clam exit status: 0 procmail:
Quota exceeded while writing "/var/mail/<myuseraccount>


Can someone tell me if the error above is to do with an individual account or a whole site.

Co-incidently we have got this error on a least 2 accounts today (and probably more as it is quite hard to diagnose) which makes it seem unlikely that it is to do with individual accounts.

Also is there some way to see what is causing this error from within the OPS?

thanks John
 
Old 7-6-04, 09:37 AM   #4
mattmatic
Guest
 
Posts: n/a
I've been having exactly the same problems on mail04
I even emptied all the accounts and tried again. Still get the same result, and I can't find out where the "quota" is being exceeded...

(Left a message under the thread "Email being bounced")

Matt
 
Old 7-6-04, 09:59 AM   #5
in1solutionssys
Guest
 
Posts: n/a
hi Matt,

good to know that it is not just us. I really was banging my head against a brick wall on this one.

BTW where is the fileusage info that you were talking about

hopefully powweb will solve it sooner rather than later ....

John
 
Old 7-6-04, 10:01 AM   #6
mattmatic
Guest
 
Posts: n/a
File usage is shown under the FTP tab...
 
Old 7-6-04, 10:03 AM   #7
tbonekkt
 
Join Date: Dec 2002
Location: TX
Posts: 12,382
Reputation: 248
That error means your account is too full - either the Inbox or all other folders (or both even).
tbonekkt is offline  
Old 7-6-04, 10:04 AM   #8
in1solutionssys
Guest
 
Posts: n/a
and you think that includes email on the server as well as FTP files?
 
Old 7-6-04, 10:06 AM   #9
mattmatic
Guest
 
Posts: n/a
Tom, I have gone into every account, and deleted all the emails from all the folders (within Webmail), and I still get the problem! Domain is scannex.co.uk
Maybe I'm missing something, but I can only see 10Mb in use in FTP. Quick guesstimate of email usage before my cull was around 5Mb.

Matt
 
Old 7-6-04, 10:06 AM   #10
tbonekkt
 
Join Date: Dec 2002
Location: TX
Posts: 12,382
Reputation: 248
Quote:
Originally Posted by in1solutionssys
and you think that includes email on the server as well as FTP files?
Just email accounts. That error has nothing to do with webspace.
tbonekkt is offline  
Old 7-6-04, 10:07 AM   #11
tbonekkt
 
Join Date: Dec 2002
Location: TX
Posts: 12,382
Reputation: 248
Quote:
Originally Posted by mattmatic
Tom, I have gone into every account, and deleted all the emails from all the folders (within Webmail), and I still get the problem! Domain is scannex.co.uk
Maybe I'm missing something, but I can't see more than 10Mb usage anywhere!

Matt
I suggest contacting support in that case. Be sure to include the fact that you have gone through every folder in webmail so they don't repeat the suggestion.
tbonekkt is offline  
Old 7-6-04, 10:07 AM   #12
in1solutionssys
Guest
 
Posts: n/a
HI tom,

I don't know if you have seen Matt's thread (email bounced) but he has removed all the email from his accounts and is still getting the problem some of the time ...


Also in my case I have never got the problem before and am now suddenly getting it on a number of accounts.
 
Old 7-6-04, 10:08 AM   #13
tbonekkt
 
Join Date: Dec 2002
Location: TX
Posts: 12,382
Reputation: 248
Quote:
Originally Posted by in1solutionssys
Also in my case I have never got the problem before and am now suddenly getting it on a number of accounts.
I assume you have set up your email program as POP? If so, do you have the "leave on server" option enabled?
tbonekkt is offline  
Old 7-6-04, 10:16 AM   #14
mattmatic
Guest
 
Posts: n/a
Tom, does the FTP tab still show total usage (as some older threads indicated)?
If not, where can we see an email usage report??
Thanks (have emailed support),
Matt
 
Old 7-6-04, 10:21 AM   #15
tbonekkt
 
Join Date: Dec 2002
Location: TX
Posts: 12,382
Reputation: 248
Quote:
Originally Posted by mattmatic
Tom, does the FTP tab still show total usage (as some older threads indicated)?
If not, where can we see an email usage report??
Thanks (have emailed support),
Matt
The FTP tab only shows storage on the fileserver - not email or mysql usage. Unfortunately, there is no place to see email usage. It used to be on the first page after logging into Webmail, but that disappeared. Admins are working on restoring that to Webmail.
tbonekkt is offline  
Old 7-6-04, 11:06 AM   #16
in1solutionssys
Guest
 
Posts: n/a
leave on server

Hi tom,

I have had this error for an account that has only 1 message in webmail that is less than 1K
 
Old 7-6-04, 11:13 AM   #17
skst
12noon.com
 
skst's Avatar
 
Join Date: Jun 2002
Location: Chicago, IL (USA)
Posts: 694
Reputation: 58
My dad's having the same problem when I mail to him, and he says someone else said they were getting errors yesterday. (mail04)

Quote:
This is the Postfix program at host mail04.powweb.com.
...
<xxxxxxxx@mail04.powweb.com> (expanded from <yyyyyyyy@xxxxxxxx.com>): can't
create user output file. Command output: Clam exit status: 0 procmail:
Quota exceeded while writing "/var/mail/xxxxxxxxxx"
And, again, he's been using Outlook/POP3 to download his e-mail and there isn't any left on the server, much less enough to max it out.
__________________
Stefan Tucker
12noon.com home of Alarm++ and Display Changer
skst is offline  
Old 7-6-04, 11:17 AM   #18
tbonekkt
 
Join Date: Dec 2002
Location: TX
Posts: 12,382
Reputation: 248
Seems there is a problem with mail04. See this announcement.
tbonekkt is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:51 PM.


Contents ©PowWeb, Inc. ~ vBulletin, Copyright 2000-2007 Jelsoft Enterprises Limited.